Making the Asana Outlook connector link to the desktop app.

Hi.

When I use the Asana Outlook connector (i.e. the buttons that appear above Asana emails) it always links to the browser version. I mostly use the desktop version. So how can I make it link to that instead?

Thanks
Peter

Hi @Peter_Kapitola,

Welcome to the Asana Community Forum! We are happy to have you here.

Are you using Outlook online or on your desktop? If you are using it online, you will need to install Asana on the desktop version separately. To download the Asana plug-in for desktop, simply go to the Outlook store, search for Asana, and it should install in seconds.

I have attached a screenshot of where you can find the Asana plug in for desktop once it is downloaded.

image

I have also attached a few helpful articles, as well as the Asana support team in case this is a bug issue instead.

1 Like

Hi

I am using the Outlook desktop app. I have both the Asana add-in and the Asana connector installed for the desktop app.

When I receive an email from Asana, it shows 4 boxes at the top of my preview window in Outlook. They are “View in Asana”, “Set due date”, “Add a comment” and “Mark Complete”

When I click “View in Asana”, it always takes me to the web version of Asana. How can I make it take me to the desktop version of Asana?

Thanks

More screenshots:

1 Like

Another image:

1 Like

Hi @Peter_Kapitola ,

This may not be an Asana for Outlook problem, but rather an Asana app setting that you need to turn on!

In the browser version of Asana, go to your profile at the top right of the page. Select “My Settings.” Then, go find the “Apps” page within My Settings.

The first option should look like this! You can toggle the “Open links in app” to have any links attached to Asana, including Outlook, to open into the desktop app.

Hope this helps!

1 Like

Hi Mike,

Here is what my “My Settings” window looks like. As you can see, there is no “Open links in app” button.

I am using Windows 10 and Chrome. Your image looks like it’s from a MacOS?

So how can I get the links to open in my desktop app?

Also, when I open the “My Settings” window in the desktop app, it does have a section for “Asana Desktop” for “Attempt to open links in the desktop app”. However, there is no button. It simply says “Change setting in browser”. When I click on this link, it takes me to the “My settings” window in the brower, which has the issue above of no button for opening links.

I’ll attach an image of the “My Settings” desktop window in a comment below since I can only upload one image per comment (quite an annoying restriction, really).

My Settings in the desktop app:

Also I notice that this topic says " This topic will automatically close in 3 days."

Is there any way of stopping that? What happens if it’s not resolved within 3 days?

Hi @Peter_Kapitola, thanks for getting back to us and sharing the screenshots!

The Asana Desktop app settings should be available when you access My Settings > Apps in your browser. It seems this is related to a browser issue, could you try following these steps? Supported browsers and troubleshooting steps | Product guide • Asana I also recommend you trying from a different browser.

If the issue persists, please contact our support team and share the URL of this thread so we can have a look at your account setup and identify the issue: How to contact our Support Team ✉ . Thank you!

1 Like

This topic was automatically closed after 4 days. New replies are no longer allowed.