Imported CSV Start Date field not matching Asana Start Date

When importing from CSV, the “Start Date” field in the CSV does not automatically match the Asana “Start Date” field, requiring hand matching step in the “Make Changes” screen.

Hello @Jim_McLaughlin
and the standard us date format month/day/year was used correct?

Also is the column in your csv formatted as such directly in excel?

Have a look here: Date Format for .csv import - #10 by Ramona_Silberbauer
I also had this problem once where the date wasn‘t formatted properly.

1 Like

Yes. As soon as I switched the field setting, it imported properly. No changes required.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.