CSV importer not recognizing dates

I have a CSV file that I’m trying to import into Asana. It is allowing me to map my Due Date field to Asana’s Due Date field, but it is not recognizing my Start Date field. It tells me that “Row 33 (“Fri Dec 09 2022 16:00:00 GMT-0800 (Pacific Standard Time)”) in column I is invalid.” The problem is, Row 33 does not have this date in Column I. I have done all of the normally recommended troubleshooting steps to remove formatting / re-format as dates, and I also tried deleting Row 33 completely but I keep getting the same error message. Any suggestions?

What does row 33 have as a date? What about row 32 or 34?

1 Like

Hi @Maggie_Scott-Weather, welcome to the Asana Community Forum :wave:

I’d suggest reaching out to our Support team with the CSV file. As our Support team has access to additional tools that we don’t have here on the Community team, they’ll be able to look into this further for you :slight_smile:

Yes - turns out the December 9 date was on Row 35! I still can’t figure out why it wasn’t accepting it - it was formatted like all the other dates, but I was able to delete that row and manually add it into the project after uploading.

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.