I imported several cvs documents (all google sheets w/ matching column titles) and a ton of the data is missing in Asana.


I need to import 29 separate CVS files into a single ASANA project in order to achieve a master database for VC’s & Angel investors. The ‘Primary Email’ column was giving me trouble at first in terms of not importing that data column unless I changed the column type in asana to ‘multiple options.’ That worked for my first cvs import. When I tried to import my second cvs, that ‘primary email’ column of data was nearly entirely missing, as was EVERY OTHER COLUMN with the exception of ‘tasks’ which serves as my ‘business name’ column. I am on the free BUSINESS 30 day trial - and I must say, this trial is not going well so far. I really love what ASANA stands for but it needs to actually work well :frowning:


When you import a CSV there is a button that says “Makes changes”. Which you HAVE to click in order to control the mapping, otherwise you’ll end up with the mapping Asana decided for you.

In this mapping view, when trying to map a CSV column with a field, you’ll see some fields greyed out: if you hover over them, you’ll have an explanation of why you can’t use that field.

Let me know if that helps.