How do I remove linking of a Form field to any field?

Is there a way to uncheck the mapping of specific fields in forms to Task Description? I already disabled the copy of all responses to the Task description but still it copies. No way to uncheck the Task description. Seems like it is the default.


The only way to prevent a field’s caption + value from being copied to the Description is 1) to connect it to a custom field, and 2) turn off Copy all responses to task description (it’s on as shown below):



Hi @lpb I already tried to toggle off the “copy all responses to task description” but still it copies all fields. I think it is because the task description is selected by default for each form field if no specific mapping to the field is applied.

Yes, @Rechelle_Libre , that is expected behaviour.

The ‘Copy all responses to task description’ switch, when enabled, will also copy responses of the connected custom fields.

When disabled, it will remove these (so you don’t double up on populated fields and the same data in the task description) but will still populate all responses connected to the task description.

Therefore, the answer to your OP is, unfortunately no, unless you follow @lpb first tip, which is to connect the question to a custom field instead.

Hi, @Richard_Sather and @lpb appreciate all your responses.
Understood. Currently, there isn’t a method to detach all custom fields from the task description unless it’s linked to a custom field. I’m hopeful that this feature will be included in future updates.

@Rechelle_Libre , if you want, you could provide a bit more detail and context to why you want to not have a response show up in a task at all. That way, perhaps @lpb and I could suggest a workaround.


You should add a new request in Product Feedback detailing your use case and vote there.



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.