Email Notifications for tasks not assigned to the user now have “Mentioned you:”

This week something changed in email notifications from Asana.

Before this week, if a task was assigned to you, the subject of the message started with “Assigned to You:…” All other email notifications just had the task name followed by the project name in brackets.

As of this week, those tasks not assigned to the user now have “Mentioned you:” before the task and project name. The problem with this is that the comment the email is focused on may or may NOT include a mention of the recipient of the notification. The person may have been mentioned 5 or 10 comments back. So now the subject line is completely misleading.

Here’s an example. This email was addressed to me. But the person mentioned in the comment is Josh.

Why was this change made? Is there a way to roll it back so it’s not so confusing?

1 Like

Hi @Tiara_Moske, thanks for reaching out and reporting this issue! Our product team is currently investigating this issue and we hope to have an update soon! I’ll keep you posted. Apologies for any inconvenience.

I tagged one person in a comment, but someone else received an email notification that she had been mentioned. Her name was never in the comment. She is a collaborator on that particular task but was not mentioned in the comment. This happened twice today on separate projects. Any ideas why this might happen or how to fix it? Thanks!

Hi @Michaela_2.0, welcome to the Asana Community Forum! this is strange! In order to investigate this further, could you please forward this issue to our product team and send them these information?

  • Task UR
  • Email address of the customer who is receiving the email but was not @mentioned
  • URL of this thread

You can contact them following these steps: How to contact our Support Team ✉

Unfortunately I don’t have the tools in the forum to have a closer look at this issue but our support team will be able to help you solve this asap.

I hope the issue is solved soon!

Hi @Michaela_2.0, after further investigation I see this is currently I known issue and our product team is already investigating. I’ve gone ahead and merged your post with the existing thread to centralize reports. I’ll let you know as soon as we have any updates.

1 Like

Hi everyone! Our development team has pushed a fix to address this issue and it should be solved now. Please let us know if you still experience any issues or have any questions :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.