Clicking add task on desktop adds task to undated section, have to scroll down

Briefly describe (1-2 sentences) the Bug you’re experiencing: On desktop, Click add a task, normally the new task is at the top. The new task is now undated and shows up far below all other tasks.

Steps to reproduce:

Browser version: Chrome

Upload screenshots below:

Presuming you are using Board layout, there are two buttons to add a new task. Click on + icon on the top of the column and it will Add task on the top of the list.

If you use the “+ Add task” button at the bottom you will add task at the bottom of the column.

If you are using List layout:
Select the task below which you want to add a new task and click on “+Add task” button and it will add the new task right below the task you selected

however if you select the “Add task…” at the bottom of the list, the new task will get added at the bottom of that section.

Hope this helps!

1 Like


This is not solved. I have the issue and I know how to reproduce it.

The problem occurs when the app doesn’t load the section where the new task will be created.
If I press the “Add task” button multiple times, nothing happening, then I scroll down, the section is loaded and there are a lot of empty tasks.


Agreed, still not solved.

Omg, I just realized why the Add Task button on the top left never worked! I naturally gravitate to that button instead of the + symbol on the right (since it clearly says ADD TASK). But I thought it wasn’t working. After reading this I scrolled down and found pages of empty tasks. :confounded:

Along with pages of tasks not associated with any project because when deleting a project I forgot to toggle the button to delete the tasks too. Ugh.

This is the issue I was trying to explain but I gave up!

At least you know you are not alone!