Can't find my project on Zapier

Hi :wave:

I try to connect Asana to Notion with this zap : “Create database item in Notion when new task in project in Asana”

The team where the project is located is public and the project too, but when I try to find there is no result.
Is anyone can help me ? :pray:

Thanks a lot
Have a good day

Hi @noe

Welcome to the Asana forum. Sorry you are experiencing the problem, it is indeed frustrating.
I would recommend signing out from both platforms and signing back on.

If the problem still continues to exist, then I suggest checkign with support team on the link below as this should be the case if your project is public.

Rashad

1 Like

Hi @Rashad :wave:

Thanks for your reply
I have other active Zaps between several tools & Asana, if I disconnect Asana it will break all my zaps, no ?

Email header

Hey @noe

Yes, I believe this will disconnect everything. What I suggest you do, is sign out of the account… do not disconnect the integration. Just log out and log back into both platforms and then try and look for your project.

Sometimes the integration might require a bit of a refresh and that is all.

hope this helps.
Rashad

Hi again,

Just tried, but my project is still not found
Do you have any other suggestions?

Thanks in advance

sorry to hear that @noe
Unfortunately, at this stage I would suggest you contact asana support and let them assist in the matter as this is not the correct behaviour of the integration.

Thanks for your help

1 Like

I already had once this issue. I asked Zapier and they told me to try with the project ID instead of the name, and it worked.
Have you tried?

Julien

Yes I, thanks but it still not working :sweat_smile:

@noe,

You would need to contact Zapier support, as Asana support will I’m sure just refer you to Zapier since the issue is on the Zapier side.

Thanks, Zapier told me to contact Asana support :sweat_smile:
Hope to give you the solution if it happens for you too :grinning_face_with_smiling_eyes:

Hey Noe!
Were you able to find a solution?

See this thread for the solution, which is to use the Project ID to reference the project: