Can't add task on + button (only on app)

Briefly describe (1-2 sentences) the Bug you’re experiencing:

We cannot add task using + button (left upper corner) only on app

Steps to reproduce:

  1. Click “+” button.
  2. Nothing happens on click.

Browser version:

Chrome version 110.0.5481.178

Upload screenshots below:

Same for me, I submitted a ticket a few days ago haven’t heard anything about. I’ve been using the shortcut of Tab+Q in the meantime.

1 Like

Hi @Robert_Polak, thanks for flagging this, and sorry for the trouble. I haven’t been able to replicate this issue on the web app or on the desktop app. Both work fine on my end.

Can you confirm the following, please?

  • On the desktop app, have you tried to uninstall/reinstall it?
  • On the web app, have you tested in an incognito window, or in a different browser?

@Brittany_Dean, I see that you are in touch with our Support team. Can you confirm if the issue continues? Thank you both! :slight_smile:

Hello @Vanessa_N the issue still persists on my desktop app.

Thanks for confirming, @Brittany_Dean. Do you have the latest version of the app? Have you tried to uninstall/reinstall it?

@Vanessa_N I was able to have my company’s internal IS department uninstall the desktop and reinstall, and it’s still happening. (On current version)

Thank you, @Brittany_Dean. Sorry to hear that you haven’t received our reply. I see that Julian got back to you on Feb 24th asking for a screencast, but I’ll tell him to resend the message.

Because we haven’t been able to replicate the issue on our end, the screencast would be super helpful for our Developers to investigate this.

@Robert_Polak can you confirm if you are still experiencing issues? Does it happen in incognito window?

Hi @Robert_Polak, I’m moving the topic to the Closed section but let me know if the issue persists on your end!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.