Cannot drag and drop tasks within a section

When I try to move a task within a section, I can left click and drag the task, but it is not showing the line below which it will place the task and I can’t place the task anywhere. When I release the left mouse button, the task just goes back to where it was. This problem happens in both list and board views. It only started happening Wednesday. I shut down and restarted my PC and Asana, but I still have the problem. I tried the recommended browser changes and even a different browser. I entered and got a case number yesterday, but have heard nothing and am dead in the water until this issue is fixed.

Steps to reproduce: Left click and drag a task and try to drop it at a different place within the section in List view. Or, left click and drag a task and try to drop it elsewhere within the section in Board view.

Browser version: Google Chrome and Edge

Upload screenshots below:

1 Like

Hi @Urmi_Janet_Allan,

Can you confirm your project isn’t filtered or sorted by anything?

I am experiencing the same problem.

I’m new to forums, so I don’t know if I should post this comment or just wait for @Urmi_Janet_Allan 's problem to be solved. In any case, I’d be very glad to see the resolution of this issue.

@Arlindo_Lins, can you confirm if your project isn’t filtered or sorted by anything?

Could you also share a screenshot of your project?

I replied by email, but I’ll reply here, too. It turns out that the project tasks were being sorted by date, though I had not turned that on. It must have been picked up from the project I copied. However, it was confusing as I didn’t have any dates in the project, so I can’t imagine what it was using to sort. Once I removed the sort, I was able to move the tasks. Thanks for your help. I just wish it hadn’t taken 5 days to hear back from you for such a simple issue.

Glad to hear the issue is sorted. In some cases you’ll get faster answers here than via our support team (if you’re using the free version of Asana for example), so don’t hesitate to reach out if you’ve question in the future.

It’s not working for me and I dont have any sorts turned on. I’m trying to re-order the task and it’s not working. I can’t even drag them into another section. I can only re-assign them to another section. I’ve tried turning sort on and off, duplicating the project. Turns out I can’t even reorder my task. I can’t reorder projects within teams either. Yes, I’ve cleared my cache, cookies, downloads. Restarted my computer, signed in and out of my organization. No sort is turned on and I can’t move ANY task in this program. This is extremely frustrating, I haven’t finished a project in over a week due to this issue, this is tedious and frustrating.

Hi @pbester, thanks for reaching out and sorry for the trouble here! I just tested and the feature is working normally for me, see more details below:

ezgif.com-gif-maker (38)

I also recommend you trying from a incognito window and if you are able to drag and drop tasks, the issue might be related to a browser extension. You can find how to disable browser extensions in this article.

If the issue persists when you try from a incognito window, please contact our support team so we can investigate this further!

1 Like