Drag-Drop of task fails in Edge

Under Microsoft Edge, in a Board view of a project I can no longer click on a task and drag to a different column or to reorder tasks. Previously this worked, but stopped a few weeks ago. This still works in Chrome and Chromium browsers.

Steps to reproduce:

  • Visit Asana in Microsoft Edge (I’m using Ubuntu Linux, haven’t verified on other OSes)
  • Open a project
  • Switch to Board view (if necessary).
  • Click and hold a task, attempt to drag

Browser version:
Microsoft Edge, under Ubuntu 20.04

Upload screenshots below:

Notice the mouse cursor is over the rightmost column, but the task “Test Dragging” remains in the leftmost column.

Hi @Steve_Penrod, welcome to the Asana Community Forum :wave:

Thanks for flagging this! Could you please try these troubleshooting steps below and let me know if any of these help to resolve the issue?

Looking forward to hearing back from you :slight_smile:

It is definitely limited to Microsoft Edge on my Linux laptop. I tried Edge under Windows, and it worked fine, and other browsers such as Firefox, Chrome and Chromium work fine on the Linux laptop, too. Unfortunately I don’t have another Linux system at hand to test against.

I have verified that I can successfully run other examples of this kind of drag-and-drop behavior (e.g. jQM 1.4 sortable list - JSFiddle - Code Playground). It seems to be specific to Asana.

Oh, I also disabled extensions and ran in an InPrivate window, so no cookies were set.

Thanks for getting back to me, @Steve_Penrod! Unfortunately I was not able to reproduce this issue so in this case, our support team will be in a better position to investigate further. You can forward this thread to them following the steps in this thread → How to contact our Support Team ✉. Apologies I couldn’t assist further but please rest assure our support team have the tools to help you!

Let me know if I you have any other questions!

I’ll see if I can find another Ubuntu user to validate it on their system – did you try to reproduce within that environment? Could be something very specific to my system, just seems highly unusual that it only surfaces within Asana’s UI.

This topic was automatically closed after 2 days. New replies are no longer allowed.