Cannot drag and drop attachments (not on desktop) into Asana browser

I regularly need to drag and drop images or documents from my email or file explorer to the Asana Browser. I cannot do this. I must save the image or document to my desktop, then drag and dop into the Asana Browser.

Interestingly, from google I can copy an image and paste into Asana.

I have not tried this on the Asana App.

Hi @Maggie_Owens1,

I regularly attach files, images, and documents from File Explorer into Asana tasks. I verified this works well in both the Asana desktop app, and from Asana in the browser. This also works well when dragging and dropping an attached file from the Outlook desktop app to Asana.

For example, you can select Details on a task, and then drag and drop the file from File Explorer to anywhere on the details area and a “drop to attach files” prompt will appear. Does that work for you? If not, what type of device are you using? Knowing that may help to narrow down how we can help.

Hi @Maggie_Owens1, thanks for reaching out! I just tested this, and I’m able to drag and drop attachments into Asana tasks.

Adding to what David mentioned, I also recommend you to try these troubleshooting steps to see if this is related to a browser issue: Supported browsers and troubleshooting steps | Product guide • Asana

I hope this helps!

1 Like

Thanks for the link.

FireFox- nothing seemed to work
Google Chrome- it worked!

Issue seems to be isolated to FireFox Browser. Any suggestions for getting it to work in FireFox?

1 Like

Thanks for confirming, @Maggie_Owens1! If it’s isolated to Firefox, I recommend you to check if you have any extension that may be blocking you to add attachments: Find and install add-ons to add features to Firefox | Firefox Help.

This topic was automatically closed after 11 days. New replies are no longer allowed.