Cannot download attached files

Since today this afternoon I seem to have a problem downloading all the attached files inside Asana tasks. When I try to download a file I get the following url/response even though I cleaned my cache and also I tried to log in from another browser.

# This site can’t be reached

asana-user-private-us-east-1.s3.amazonaws.com ’s server IP address could not be found.

** [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).*

DNS_PROBE_FINISHED_NXDOMAIN

1 Like

I’m been having the same problem for four hours today.

Hi folks, looks like we had an issue yesterday, but this should now be resolved, do you mind confirming if you’re still running into trouble?

Thank you!

Hi. Everything seems ok now! Thanks!

2 Likes

not in our case…we have it still till yesterday evening…
pls let me know soooon how you can solve it…
support is already informed too:
subject: Anhänge werden nichtangezeigt/können nicht geladen werden|
Description:
“Die Server-IP-Adresse von [asana-user-private-us-east-1.s3.amazonaws.com] (http://asana-user-private-us-east-1.s3.amazonaws.com/) wurde nicht gefunden.
DNS_PROBE_FINISHED_NXDOMAIN”|
Browser: Chrome/77.0.3865.120
OS: (Macintosh; Intel Mac OS X 10_14_3)

2 Likes

This site can’t be reached

asana-user-private-us-east-1.s3.amazonaws.com refused to connect.

Try:

ERR_CONNECTION_REFUSED

mine still like this from last night

2 Likes

Thank you @Kantor_Notaris_PPAT and @Kreativteam,

We’ve received multiple similar reports over the last 48h and our Team is working with Amamazon to get this resolved as soon as possible. I’ll make sure to keep you posted in the Forum as soon as this is resolved. Moving this thread to the #bugs category to allow other Community Members to stay informed too!

hi, how is it going? just an update that my computer still having this problem, still the same error on the screen, can not download any files, but if i open the apps from my phone i can download the file.

Hi! is there any progress on this? I already have this problem since last week. Can’t work, because all of the data in asana. Thanks

@Marie hi Marie, is there any progress on this? Since last week all the links to the attached files and pictures are broken. Honestly a week is too long, we cannot work here. Please help to solve this asap… thank you

I am also experiencing this issue on 10/28 PST @ 5:04 PM. This has happened before for a day or so at a time. What’s going on here?

Hi @Gaby_Marpaung, this issue is directly linked to Amazon, so unfortunately, it isn’t something we can fix ourselves. Our team is working closely with Amazon to get this resolved, and I’ll makes sure to keep you posted here as soon as I have an update. Sorry again for the inconvenience and thank you so much for your patience!

@Gaby_Marpaung try to open asana from your phone before this problem solve. because i can download to my phone but can not download to desktop. hope it help you

1 Like