I always get this on Asana

When I am trying to download .pdf file i always get this error on Asana. Please help. Thank you

Hi @Jefferson_S_Diongon :wave:t3:

Could you confirm is you’re running into the same issue using another browser?

Is this happening with all attachments you’re trying to download from Asana?

Marie,

Yes. Internet explorer, firefox and Chrome

Thank you

Hi Marie,
Is there a solution for this one yet? Because I am having a problem when downloading on .pdf on all the browsers

Hi @Jefferson_S_Diongon and apologies for the delay in responding to you!

What results are you getting when running this test? Could you share a screenshot?

Could you confirm if you’re using an anti-virus on your computer?

Hi Marie,

This is the error that we are getting:

asana-user-private-us-east-1.s3.amazonaws.com sent an invalid response.

The browser wants to download it and it seems like there is a problem with Asana and it doesn’t want to download the file. When I was downloading files just from the browser there seems to be no problem at all. So, please help. We have a deadline on this.

Thank you!

Capture1|682x500

Hi Marie,

This is the error that we are getting:

asana-user-private-us-east-1.s3.amazonaws.com sent an invalid response.

The browser wants to download it and it seems like there is a problem with Asana and it doesn’t want to download the file. When I was downloading files just from the browser there seems to be no problem at all. So, please help. We have a deadline on this.

Thank you

Hi @Jefferson_S_Diongon and thanks for your reply!

Not sure if you saw my last answer, so just adding it here again. Could you kindly confirm the following:

Many thanks!

Marie,

Yes, we have Trend Micro Anti-virus and Firewall from our IT Department. We can download everything as long as its work related. But the error that we are getting is:

[asana-user-private-us-east-1.s3.amazonaws]asana-user-private-us-east-1.s3.amazonaws) sent an invalid response.

As far as I know, this is the only computer that is getting this error. Please help. Thank you

Please let me know. Thank you

Hi Marie,

Did you find out yet what is wrong?

Thank you

Hi @Jefferson_S_Diongon, and thanks for the additional info here. I’m based in Europe, so apologies for the delay in responding to you, I’m only seeing your last two messages now.

While I’m confident this related to your antivirus, I don’t have the tools to investigate this further, but our support team will be able to troubleshoot this error and to escalate it to our engineer team if necessary. You can contact them following these steps: How to contact our Support Team ✉

To ensure a swift resolution, please make sure to share the following info:

  • URL of this thread so you don’t have to re-explain everything

  • Answer to these questions, I’ve already filled the ones you answered above, so you just need to answer 4. and 5:

    1. What antivirus is the user running? Trend Micro Anti-virus
    2. Does this occur in other browsers? Yes. Internet explorer, firefox and Chrome
    3. Does this occur with other machines on the same network? No
    4. Does this occur on other networks?
    5. Does this occur on mobile?
  • Please share a screenshot of the certificate failing, following these steps:

  1. Visit the URL that’s failing
  2. Click the lock icon in the URL bar
  3. Click “Certificate” in the menu that drops down
  4. Expand “Details” in the certificate window
  5. Send us a screenshot