Can't download attachment on Asana

Briefly describe (1-2 sentences) the Bug you’re experiencing: 13 days ago I was able to download an attachment off Asana, now when I try to download the same attachment, it does not work.

Steps to reproduce: Have tried downloading from desktop app, web version, and web version in incognito window

Browser version: Google chrome

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Business

Upload screenshots below: No thanks

The link to the attachment that can’t be opened:

When I try to download, it says ‘This document is corrupted and cannot be viewed’. Not sure what happened since it was perfectly ok to download 13 days ago. Any help or explanation would be appreciated!

Thank you


Hi there @anon64643234, thanks for your post and sorry for the inconveniences!

To better assist you, could you please record a video screencast of the issue? This will help us diagnose the problem more quickly.

We recommend Apowersoft’s screen recording software, and for a possible escalation with our Engineering team, please create your recording using an incognito window with your JavaScript console open:

To open your JavaScript quickly, open your browser window. From the browser menu, select More Tools and then Developer Tools . Please try to include the entire browser window, including the URL bar, in your video screencast.

Thanks in advance! :slight_smile:

@Ainhoa_Rico Hi Ainhoa, I’ve made a video, but I can’t load it through this forum. How should I send it to you?

Thank you for your help

Hi @anon64643234, for security reasons, we’d recommend messaging our Support team directly, so you can safely share the screencast. Support will also have more tools available to investigate the problem. To ensure that your request is expedited, please mention in your message the troubleshooting steps you’ve already tried. Also, please kindly let them know if the issue is affecting all attachments or only the one mentioned.

1 Like

Closing this report in the forum as troubleshooting requires access to sensitive information we can’t share on the public forum. @anon64643234, if you haven’t yet, please reach out to our support as instructed by @Vanessa_N in the comment above. Thanks all!

1 Like