Unable to download documents from tasks

Briefly describe (1-2 sentences) the Bug you’re experiencing: Me and my team are unable to download documents attached to tasks

Steps to reproduce:

  1. Go to an existing task with document.
  2. Choose a document on the task and click download.
  3. It redirects to a new tab on the browser and shows error message:

This site can’t be reached

Check if there is a typo in asana-user-private-us-east-1.s3.us-east-1.amazonaws.com.

DNS_PROBE_FINISHED_NXDOMAIN

Browser version: https://asana-user-private-us-east-1.s3.us-east-1.amazonaws.com/assets/236837034318590/1202350548272284/69e56f95843d667607e1e466eb6717e1?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Content-Sha256=UNSIGNED-PAYLOAD&X-Amz-Credential=ASIAV34L4ZY4DGIXR7D5%2F20220527%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20220527T031721Z&X-Amz-Expires=120&X-Amz-Security-Token=IQoJb3JpZ2luX2VjEMz%2F%2F%2F%2F%2F%2F%2F%2F%2F%2FwEaCXVzLWVhc3QtMSJHMEUCIHOO0tSeK6%2B4xXqk5CgxeoQBaqzX7ZIFx8TESRQgUAsYAiEAoarIYeckaHqEs2SLbUFyS780lJbXR7Q2h1D9R51GnTkq3AQItP%2F%2F%2F%2F%2F%2F%2F%2F%2F%2FARAAGgw0MDM0ODM0NDY4NDAiDHF8IIyqRsv0pmIaOiqwBGWHD9PfUjuulRmNFkPpBf6diWJeL3vKEVei6DHTrtToxzImltb4EADHdLSI1qF%2BotURXk57Ql%2FjnOhZ2dm%2BoelhhiVxN7JD%2F8hcu2ayUu%2FUu9JT3izLS61m1KLzN80uwzDvzqesnvCUoObKL05N3JhV7N%2B3TaXgXYiBcdja3NWUuVDUBtzgtwaA8%2Bv8wlCrOIweEdi9V1CeZxMJ9mFqalPKNf%2BB0Qnv6ewQTV5mF%2Fv6QKGmaMJ1UaOotU0li3mmMtVvIaK6%2Bg%2FJ0XavJyfhwdhU2tQPZxQKTDiwfxIdbwoNwLOMj22oWvRiKCrbL%2FLbKIab7ArVQJxteeV87G%2F5I7P3kYknA8tbaPgsVsIe7wlK6HIBUwaYiNKWDi4wRua9pZyzZMmpuPOd8C9kCCPR9Xp2wmTd3pt23fuH2eoivnTZ5fAZna740jAPtCUh38sPPT5fBO2pI%2Fpb0CFTo2dfnX4IAZgPcHAqz6zMF2a%2BGI0TDGGcxfRMDKsFq9W8sOhDBYGIh13feiMl3p0w0Ovq%2FbBm4qnmjXG63%2F7v5p%2FldjWfWK0qBraeZGBcT17Vu%2F31n3xCzJW3Tqs6Cxg999rEnxsMJS3mabsUPdnNQo7Ux5RceUCsJOqLopvcBSkkKVwaKUzjrv0TLqRJEwqrf6O44L%2FSesz6qwQG9BlQZKJvikEYcIhuvX9LZQkyE8MFwsf89pcPkhIIm4qKXkwyfpOI%2BXpyvNw%2Fk41uk8k%2BbTWme3GzMJ2FwZQGOqkB0j6t6bsFsCMZNdMyhgyGsD348Wqelx3uqUGfodemlzEi8sAOQ2q3Q%2FQD7oGT1M4ZskWfVdTXeF5mBtYPW%2FDVDgOOTl3kfUhBn1zQyxgTLGEsRBQMYdOpJfDy%2FesfFVDZeTfNwZpzkXWAsISKtd7IqnLH%2Fm%2Fy1xgog9bIuoWOVxLTiwOax5tVTNm8eTKGrbdiJ%2BDe4ys3Fn7o%2BNEH37QIJQSQE3oSCHVN9Q%3D%3D&X-Amz-Signature=becbdee0131816d4c61276f7b068cdcac5336e5c71a28658c11fcd2b619b82e0&X-Amz-SignedHeaders=host&x-id=GetObject#=

Upload screenshots below:

Hi @Ira_Franco, thanks for flagging this!

Could you please try these troubleshooting steps?

If these do not resolve the issue, I suggest you reach out to our Support team so that they can take a look at your account. We haven’t received any other reports of this issue as of yet.

This topic was automatically closed after 45 hours. New replies are no longer allowed.