Attachements Failing

I haven’t been able to attach files from my home office for a few weeks now. I have read all of the other posts about this but the actual solve is never posted in that forum.

Here is my screen shot from the inspector Screen Shot 2020-12-15 at 3.20.45 PM|690x481

Hi @Elias_Larkin,

Can you confirm what steps you’re following to attach files to your tasks? https://asana.com/guide/help/tasks/comments#gl-attachments

-e

Can you try using incognito mode or have all extension disabled?

Yes, just tried incognito in chrome and private in safari and had the same result. I also dont have any extensions installed.

-e

From my computer directly to a task. Both drag and drop and from the drop down. I’ve never experience this issue over the many years of using asana.

Try this page and see if anything goes wrong: https://connectivity-test.asana.com/

Also, refer to this page for troubleshooting: https://asana.com/guide/help/faq/connectivity#gl-troubleshooting

If the above tests are not successful, please contact Asana Support.

Just refer them to this page url so you don’t have to rewrite everything again.

1 Like

Everything is successful on that link

when you click the contact support link it brings you back to the beginning of an infinite loop of Support Article that will eventually bring me back to this point.

If there’s an obvious place to contact support that I’m missing (for a topic like this one) please share it.

Thx

I’m sorry it’s beyond my scope, but perhaps @Marie and @Emily_Roman can provide assistance.

1 Like

@Elias_Larkin here are the steps to reach out to our support team -> How to contact our Support Team ✉

Can you please forward them the following info:

  • URL of this thread
  • A screencast illustrating the issue. In your video screencast, we recommend that you use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.

I hope this gets resolved asap!

Ok thanks. I just submitted this to the support team with a screencast as requested.

1 Like