File attachment error

Still got the S3 error right now via desktop

And via mobile too

Is there any update on when this will be fixed? I’m getting the same error on both mobile and desktop.

Hi @Fazlur_Rahman and @Katherine_Stevenson and welcome to the Forum!

Sorry to hear you are running into trouble here. Can you please let me know which are the steps you are following and what error are you getting?

Please note I have moved your posts to a brand new thread to concentrate on your issue.

Looking forward to your reply!

Hey Natalia,

Thanks for looking into this. I’m getting the error shown in the screenshot when trying to download any attachment. Have tried in Chrome and Opera plus the mobile app, but am getting the same error (on the app it just doesn’t download).

I am also unable to attach files from google drive to Asana.
I am using an iPad and the app.
I haven’t tried a pc at this point.

I should say that when I click the attach file icon the box opens and shows me all the files in my google drive, but it will not allow me to select it and just sits on there until I hit the cancel button.