Cannot Access "My Tasks"

This has also been happening to our team for a week+

1 Like

Thanks for the additional info @Eric_Dugal

I’ve filed a Bug and will keep you all posted here as soon as I have an update!

@BrianP and @Eric_Dugal,

Our team is currently investigating this issue and suspect it might be related to your Organization rather than your Account. In order to help them verify this assumption they have couple of questions for you:

  1. You both have other Workspaces/Org attached to your Asana account, are you experiencing the same issue with any other spaces?
  2. Could you try logging into your account from another network and let us know if you’re experiencing the same issue? If you don’t have another network available in work, I’d recommend using your mobile data on your computer to run this test
  3. Are you experiencing this issue on our Mobile app?

Again thank you so much for your help and cooperation, we really appreciate it!

Good Morning Marie,

To answer your questions.

  1. I do not think I’m having this in other workspaces. I have tried a few and as of right now it is working for the few projects I tested worked as expected in other workspaces.
    However at this current time My Tasks is working everywhere so this may not be accurate. Like I said previously it will work for a while then it will quit. The other workspaces I do not use everyday so I don’t notice issues on them as much.

  2. Yes this happens even from my mobile phone or at home 20 miles from my place of work.

  3. Yes I get a connection error. See the attached screenshot.

Thanks @Eric_Dugal, really appreciate it! U’ve forwarded all this info to our team and will be in touch as soon as I have some news!


I have had a chance to check in to this and Yes I am having troubles with other Workspaces. It comes and goes.

Hi @Marie,

  1. For me, this only seems to be affecting my “” workspace.
  2. I have tried logging in from home with the same results.
  3. Accessing the “” workspace from the mobile app gives me the “Couldn’t Reach Asana” message that @Eric_Dugal has posted above. I have no trouble with other workspaces from the website or mobile app.

HI folks,

Our team pushed a fix just a couple of hours ago, this should resolve the loading issue you’re running into. Could you please let us know if the issue is resolved on your end?

We look forward to your reply!

@BrianP and @Eric_Dugal, can you confirm if the issue is resolved for you?

Hi @Marie,

I have access to My Tasks again. Thank you very much!

Hi @Marie
I had access to my tasks most of the day yesterday, and now it’s gone. I’ve tried multiple browsers, clearing history, logging in and out, etc. Again, I had access most of the day yesterday, and then it was just gone. Still cannot get back to them now.

1 Like

@Marie to clarify further I am also part of the workspace with Eric, Brian, and the others who have been reporting ongoing issues.

1 Like

Good Morning @Marie,

I am getting the “It looks like you don’t have access to this” message again. I even navigated away and then clicked the link “My Tasks” and still have the same issue.

1 Like

Hi @Marie - I am also part of and am unable to load My Tasks again today.

1 Like

Hi @Marie - I am also part of and am unable to load My Tasks today.

1 Like

@Daniel_Williams, @Eric_Dugal @Dawna_Schoborg and @Naomi_Stumvoll, thanks for the update. I’m surprised @BrianP got access to his My Tasks again while all of you don’t. I’ve gone ahead and updated the bug and I’m keeping a close eye on the situation, I’ll update this thread the second I get updates from our team.

In the meantime, I’d recommend relying on the Advanced Search, I understand it is not ideal, but I hope it helps you move forward with your work while our team works on a solution. Thanks for your patience and your cooperation, I’m extremely grateful!

@Marie Thanks for the update! There has not been any consistency to this. It seems to be about half of us do / do not have access to our tasks at any given time. Just thought i’d throw that out there as well. Thanks

1 Like

@Marie at about 3:30pm CST the whole team here found that we again had access to our own tasks, and everything appears to be working. However, this is not the first time this happened. Let’s see how things look in the morning.

1 Like

Hi folks :wave:t3:

Closing this thread as I got confirmation that you all got access back to your My Task in Projects and Tasks not loading - #35 by Ryan_Sakry Thanks again for working with us on resolving this issue!