Bundles and Project Templates Don't Save All Rules

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the bug you’re experiencing: When creating a bundle or template from a project, the rules are failing to save properly. The creation of the bundle/template just stops in the middle of the process and there is no notification that explains what the problem is.

The rules in the template work fine. The permissions of the team/projects is open to all members of the team. I’ve tried absolutely everything and it’s driving me crazy. Is there some sort of permission issue/logical issue to explain why this is happening?

I even backed all complex rules out to multi-homing projects thinking the simpler, the better. After my seemingly 40th try…I need help. I turned to the forum since I’m on day 6 of support not getting back.

Steps to reproduce:
I had a rule in the middle of the 20 rules that was based on an approval task. It seemed that this was causing an issue since the template/bundle stopped around that rule. I’ve read in other threads the approval rule should be last. I just did a different field trigger rule to get rid of that, but it’s still not working.

Browser version: 122.0.6261.69

What version of Asana are you using (Personal, Starter, Advanced, Enterprise, Enterprise+, Premium, Business or legacy Enterprise)?

Upload screenshots below:

Screenshot 2024-02-27 at 10.59.15 PM

Screenshot 2024-02-27 at 10.58.02 PM

1st image is the complete project where rules function

2nd image is what happens when I try to create a bundle

3rd image shows the creation box that just spins infinitely

4th image shows how only 5 rules caries over

5th image shows the permissions for a template

Attached here is the rule that was ‘broken’ that halted the bundle process

Hi @Greg_Thumm, I’m sorry to hear about this trouble. Unfortunately, here in the Forum, we don’t have the same level of access as our Support team to investigate such a specific issue. However, I see that the agent who is assisting you via email has already escalated your case to our Developers for investigation, and I can see that the Developers are actively working on your case, so you should receive an update soon

Apologies for the inconvenience!


I can’t find any specific info about this in other threads/tutorials, but for each of the subtasks I’ve created, I’ve added them to an additional project, which works when the rule is running in a project only.

It dawned on me this morning that perhaps this is what is holding up the ability to convert everything into a template/bundle since I have a lot of subtasks that are homing out to other projects.

Can you confirm that this is a potential issue? I can just create tasks rather than subtasks/find a workaround.

Here is a reference image of what I mean


This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.