Asana won't load, console shows SSL error

Briefly describe (1-2 sentences) the Bug you’re experiencing:

  • Asana get’s stuck on the loading screen.
  • Following the troubleshooting tips won’t work. ( Unterstützte Browser und Schritte zur Fehlerbehebung | Produkthandbuch • Asana )
  • The issue started happening in our office at the end of last week.
  • The issue does not happen all the time, but most of the time.
    Reloading the page sometimes helps after a few times.
  • Clearing the cache and logging in again sometimes helps.
  • It seems that directly accessing a list improves the chance of opening the page.
  • Partners working in different offices don’t report the issue.
  • It appears that a SSL protocol error is involved (see screenshots)

Steps to reproduce: (right now this reliably fails)

  1. Clear cookies
  2. Open Log in - Asana
  3. Login and get redirected to intended page

Browser version: Chrome Version 76.0.3809.132 64-bit

Upload screenshots below:

@Tommi_Enenkel, so sorry for the trouble and thank you so much for taking the time to report this issue.

From what I’m seeing on your screenshot, it seems you’re failing to connect to Websockets. To confirm this assumption, could you please run this test? https://connectivity-test.asana.com/

I would also recommend following these troubleshooting steps: Supported browsers and troubleshooting steps | Product guide • Asana Because this is only happening since last week, and in a specific office, I suspect it might just be an issue with your company firewall.

If this doesn’t help, please comment on this thread and I’ll get our Dev Team to investigate this further. And of course, if there is anything else I can help with in the meantime, please let me know, I’ll be more than happy to help!

Thank you! The issue appears to be on our end, so you can close the ticket.

1 Like

Lovely thank you so much for keeping us posted!