Asana/Microsoft Teams connector doesn't seem to work


#1

Hi all,

Just having a problem with connecting Asana and Microsoft Teams that I’m hoping to please get some help with.

I have installed the Asana connector app in Microsoft Teams but everytime I try to actually use the connector to set up notifications, I get the following error messages:

First, “Asana configuration has been updated and notifications will not be sent for the mentioned project(s). The following project(s) has(ve) either been deleted or user has lost access to them …”

Then second, “You will no longer receive updates from the Asana connector created by David … due to an unrecoverable error. To restore service, manage the configuration by visiting the connector management page, removing the connector configuration, and re-creating it with valid information.”

It doesn’t quite make sense given that I do, in fact, have full access to Asana. I’ve also tried it using multiple accounts and didn’t have any luck.

Any ideas on how to fix this?

Thanks,
David


#2

Hi @David20 and sorry for the trouble there!

Have you tried to follow the second error message advice and remove + re-add the connector?