Asana MacOS app flickering

, ,

Is anyone else experiencing the app flickering? Started a few weeks ago for me, but appears to be increasing in frequency.

Periodically flickers… every 60-90 seconds or so.

OneDrive Link to Screen Capture showing the issue

1 Like

I haven’t experienced this no…

Hi @FenwayJohnny, sorry to hear about this trouble. I can’t replicate this issue on my end either, and we haven’t received similar reports from other users. Have you tried to uninstall and reinstall it yet?

Yes, having the same problem. Intermittent flickering that’s very disruptive to daily app use!

Hi @Leun_Gwynne welcome to the Forum and sorry to hear that you are also experiencing this issue. Can you let us know if the issue persists after reinstalling the app?

Fresh install yesterday, haven’t seen the issue since!

Thanks for confirming, @Leun_Gwynne, glad to hear that:)

@FenwayJohnny, can you confirm if the issue has been sorted on your end too?

Yes! I have exactly the same issue! Using Chrome (111.0.5563.146) and Macbook Air (Ventura 13.2.1)

I occasionally experience the same issue in Meta Ads Manager too but primarily in Asana

I read on some other forums that disabling/enabling Hardware Acceleration in Chrome Settings > System would help but it hasn’t solved it for me yet.

1 Like

Hi @Rosie2, so in your case it’s happening when using the web app, correct? Does it continue in incognito or in a different browser?

Same here. I thought I was the only one on the planet.

Hi everyone, unfortunately we are still unable to replicate this issue on our end, and our developers would need some additional information in order to investigate the problem.

What we know so far is that reinstalling the app seems to resolve the issue in Desktop. We’d need to know if the issue persists in an incognito browser window, and if someone is still running into the problem after reinstalling the Desktop app. Would anyone be able to confirm? Thank you!

Back to say that the reset fix only worked for a few days. Issue returned for me today and now a rest install after removing and restarting is still having the issue.

*a fresh install

Thanks for letting me know, @Leun_Gwynne. I have reached out to our Developers regarding this issue and will post any updates here.

@Leun_Gwynne, our Developers are trying to replicate this on their end to find a fix and I’ll keep you posted.

@Rosie2 can you confirm if you are still seeing the issue in the web browser? Would you be able to share a screencast? Thank you all!

I’m experiencing this issue within the Asana app and within Google Chrome. I’ve only ever experienced it while using my MacBook Pro as a laptop. Othewise put, I’ve never experienced it while using my MacBook Pro connected to my external monitor with the clamshell closed.

My 14" MacBook Pro has a resolution of 3024 × 1964 compared to my 34" external monitor with a resolution of 3440 x 1440. @Vanessa_N I’d be happy to provide any details the developers might find helpful.

1 Like

Thanks @Jon_Yergatian, that’s very helpful. I’ll pass the info along to our Developers and if they need any additional detail I’ll get back to you!

Hello, we’re experiencing the same issue. Asana Mac OS App Version 1.13.0 (1.13.0). MacBook M1 Pro 14 inch, Ventura 13.3.1 (a). Built in retina display at default resolution (3024 x 1964). I was able to capture it in action, he’s a quick video -

Hi everyone, thank you so much for the reports. Our Developers are having trouble reproducing this issue on their end, and can’t seem to find anything wrong with the desktop app itself. They believe this isn’t a desktop issue. Also, they’ve researched and found information about an issue affecting a subset of users on Mac who use Chrome, that Google still needs to address. A few websites (e.g this one) have suggested that turning hardware acceleration in Chrome on or off may help.

Let me know if this helps, and sorry for the trouble!

1 Like

Thanks for continuing to look into this Vanessa.

The flickering happened again today which prompted me to check in on this thread.

For me (using Asana browser version on Macbook air + Chrome) disabling hardware acceleration hasn’t helped. I also experienced the same flickering in Meta Ads Manager which makes me think it’s not an Asana issue, but a Chrome+Macbook issue…

I’ll try using Asana app instead and see if that helps.