Ability to disable/enable new description formatting menu feature

I appreciate how beneficial this new feature might be for people who often use extensive formatting within their description field. For those of us who only use plain text, it would be great if there was an option for this feature to be disbled/enabled. Thank you.

3 Likes

If you are using plain text, what’s the issue with the new options? I believe it adds feature but does not remove anything for a simple user does it?

It separates each line into a movable block with a menu prompt wherever you put your cursor. When cutting and pasting from other docs (even if you paste as plain text) it creates huge blocks of empty space between paragraphs and sometimes each line will become its own block of movable text. As I noted, I’m sure this is fine for some people, but personally, I do not want the menu to launch every time I type a forward slash and I don’t wish to see the prompt on every line. I think an option to disable should be available in account settings.

7 Likes

I am constantly using the Shift+Enter function to not create breaks between my lines. Plain text function option. Perhaps I’m not using it properly, a video training may be beneficial for this new change.

3 Likes

I fully agree with you, @Amanda_Davis

have you found a way to disable this menu, or at least hide the annoying “Type / for menu”-text?

Sadly, I have not.

Personally, I find the “Type / for menu”-text most annoying. It stresses me a lot to see this item popup on every new blank line.

1 Like

I agree Thorleif. It still bothers me after several months of trying to get used to it.

1 Like

Very annoying indeed… When I start selecting some text in description field, floating menu overlaps my cursor pointer and there is no way to know what is selected under. I use description formatting very rarely, but this new “feature” forced me to prepare all descriptions first in plain text editor and than copying them to Asana. :frowning:

1 Like

Hello, every time I select text within a task, this most annoying text editor pop-up shows up every time! What I don’t understand is that there is already an anchored toolbar for this that is always available. How do I disable this frustrating, unnecessary, and redundant pop-up? Thank you so much!

1 Like

@Mackenzie_England,

I’ve merged your post into an existing thread where you can click the title to scroll to the top and vote by clicking the purple Vote button.

Thanks,

Larry

Has anyone figured out how to do this? I like being able to format my text, but the popup blocks what I need to do. I prefer selecting text, then scrolling to the bottom to choose the formatting, instead of having the popup!