Paragraph format in all new tasks descriptions, can't be removed


When I started a task and tried the paragraph format I get it on all new tasks and I can’t turn it off.

Anyone experienced this? Perhaps its a bug? All new tasks I create are set to default in paragraph format and It can’t be changed…

If anyone knows anything about this I’m very grateful.

1 Like

Hello @Finn_Stenberg, can you please elaborate on what exactly you mean by paragraph format?

Do you refer to the new description formatting that has been rolled out? A new way to write clearer, more detailed tasks


Yes exactly. I’m stuck in paragraphs in the description and I can’t turn it off. All my notes in descriptions become in paragraph format regardless of what I do…

Hi Finn. I have the same issue.
The new feature in “task description” is making all my old tasks (and new) that I update periodically, automatically insert a paragraph on entering a new line above (or below), i.e. I have a description starting with a date followed by a comment. Next month I have a new date and comment that I enter and it auto adds a paragraph space so my old monthly comments have no gaps between lines and all the new comments do, which stretches the whole task description out. I have tried to remove the spacing between the lines but nothing seems to work. Please assist as my OCD is killing me… Thanks.

Hi Ken!

Got a response from support. Use shift+enter .

This is actually expected behaviour and cannot be turned off - in order to prevent a double space to be created when hitting enter, could you kindly use the key combination “Shift + Enter” as this will allow you to stay within the same paragraph when you are hitting enter?


Perfect thanks. Will try it and hope I remember the extra step/key…

thanks for support, I think this double space created so much frustration among users. I wasted 20min of my life for this