How do I disable the pop-up text modifier?

Hello, every time I select text within a task, this most annoying text editor pop-up shows up every time! What I don’t understand is that there is already an anchored toolbar for this that is always available. How do I disable this frustrating, unnecessary, and redundant pop-up? Thank you so much!

2 posts were merged into an existing topic: Ability to disable/enable new description formatting menu feature