Workflow creates Subtask set to multihome but doesn't fire

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When running a workflow, subtasks meant to be added to other projects seem to have stopped multihoming. This worked well for us as of 2 days ago, but today no longer seems to run.

Steps to reproduce:

  1. Setup a workflow/rule such that – when moving a task into a section, it triggers adding a few subtasks. One of the subtasks should multihome itself over onto another project (click pencil to edit specific subtask’s details).
  2. Create a task.
  3. Drag it into the section that triggers the rule.
  4. Observe the subtasks are created (descriptions, assignments etc. all occur).
  5. Observe that the subtask set to multihome to an additional project doesn’t multihome.

Rule is set to only run on Tasks, but when noticing the change in issue today, tried it both ways with no luck.

Browser version: Chrome/Mac 120.0.6099.216

What version of Asana are you using (Basic/Premium/Business/Enterprise)?

Upload screenshots below:
Rule is set up as follows:

Here’s the logs from as task when it worked 2 days ago:

Here’s the log from when it doesn’t:

Same thing happening on our end. Worked perfectly yesterday, but now not working & very frustrating!

Can confirm this is happening within our organization as well. I’m glad a teammate brought it to my attention, otherwise I never would’ve noticed; and these rules are extremely important to our workflows. A quick fix on this would be greatly appreciated!

1 Like

Correct, this error seems to be affecting Rules & since we set up Rules to drive our workflows this is quick a major error that is affecting cross-dept communications!

Hi everyone, sorry for the trouble. I see that this issue has already been reported to our Developers and they are working on a solution. I’ll let you know once there are updates

Hi everyone, our developers have made some changes and I can confirm that multihoming is now working on my end. If the issue persists for you, let me know so we can dig into this further. Thank you!


This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.