Why do I keep seeing skeletons instead of images?

Here is a video showing the problem that I’ve been plagued with the last few days. Why is this happening?

Sorry Robert, I cannot seem to access the video, what is it you are seeing exactly?

I tried uploading a video, and this forum doesn’t accept .mov videos, so I just posted a screenshot instead. It’s an animated skeleton. For those that don’t know, the term skeleton is a UX/UI term to describe an animated section of a website or app, that gives the illusion that a real image is being loaded. Does this make sense?

Hello @Robert23;

Can you please let us know where you’re seeing this? Is it within a task description, a comment, etc?

Are you experiencing the same issue if you log into your account from a private window?

I briefly tried this in Google Chrome, and it seemed to be alright but, then again, this problem seems to be sporadic. I mainly use the macOS Asana app, not a web browser.

I see it anywhere that images are sometimes posted, either in a task description field, down below in a comment, etc.