View PDF asks to install Adobe Reader--Adobe Reader is installed

Briefly describe (1-2 sentences) the Bug you’re experiencing:

When we try to view a PDF, it is asking us to download Adobe Reader Pro. We already have this installed on all of our computers.

Steps to reproduce: Attempt to view an attached PDF from a task.

Browser version: Google Chrome Version 78.0.3904.97 (Official Build) (64-bit)

Upload screenshots below:

Hi @Valleri_Merrill and thanks for the report!

Could you check if this is also happening with another browser? Is it happening with different PDF files? (I’m wondering if this isn’t related to size of your PDF?

Looking forward to your reply!

1 Like

Hi @Marie! I tried several documents in Google and then tried in Microsoft Edge. I am still seeing this issue. See Microsoft Edge snip below.

Thank you for the additional information @Valleri_Merrill

Can you please confirm if you are able to see any PDF from other applications? For example in a Google search or similar?

Thank you for your help Valleri! Looking forward to your reply!

Hi @Valleri_Merrill. Just wanted to confirm if you had the chance to check on this?

Thank you Valleri!

Good morning!
Sorry for the delay.

We are still having this issue intermittently. I am uploading a snip, and can send you a link to see what document is having difficulty. Just let me know how to do so.

It is only some PDFs now, and we are never sure when it will happen.

Hi @Valleri_Merrill and thank you for the follow-up!

  1. Can you please confirm if you also facing this issue with any PDF from other Applications or this is only happening with Asana?
  2. Can you also try using a different network to see if this issue persists?

Thank you! Looking forward to your reply!

Hi @Natalia!

  1. This is only happening when we open a PDF through Asana. We can view PDFs in other web-based formats: Google, Dropbox, etc.
  2. I tried viewing the same PDF on my home network and I still get the same screen.

Let me know what other info you need!

Thanks,
Valleri

Hi @Valleri_Merrill :wave:

Sincere apologies for the delay in responding. Indeed, the URL of the tasks where you are facing this issue would be super helpful to investigate this behaviour.

Apologies again and thank you very much for your patience and collaboration!