Update Status - function not working?

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Whenever clicking to update project status, a new URL is generated but no new status field appears. Will also not allow to change status in header. The screen just freezes. Tried logging out/in, restarted browser (up to date), cleared cache, but nothing will allow me to update the project.

Steps to reproduce: Click on Project > Progress link (in header) > Update Status button

Browser version: Firefox 77.0.1

Upload screenshots below:

2 Likes

Welcome to the Community Forum @JB0623!

Thank you for reporting this issue, I’ve gone ahead and sent your report to our Development Team. I’ll update this thread as soon as I have an update. Apologies for any inconvenience!

Let me know if you have any questions in the meantime :raised_hands:

1 Like

I am having the same issue.

1 Like

Thanks for your report @Samantha_Jackson and sorry for thee trouble! I’ve also sent it to our team and let you know once I have an update.

1 Like

Also having the same issue. It works on some projects, but not others.

1 Like

Having the same issue. I had started composing an update, closed the tab, and then expected to click “Update status” to open it again, as it has worked before.

The difference is that I had added and completed tasks in between, which may be breaking the smart “Tasks Completed” or “Milestones” sections within the update.

I’m having the same issue. When I click “Update Status” the URL changes but nothing loads. Not working on any of my projects and unable to complete my weekly update. I removed all cookies for Asana and logged back in, but that didn’t fix it.

Some project it works sometimes and it doesn’t other times, and some projects does not work at all,
although, I am the owner of all these projects.

Hi @Geoff_Hoffheinz, @Matt_Demers, @Stephen_Johnson and @Karem_Ahmad. Thanks for your report! our team is working to fix this issue and we hope to have an update soon.

Again I’m sorry for any inconvenience. Let me know if you have follow-up questions in the meantime.

For what it’s worth, the problem eventually stopped; I hit “Update Status” and it took me back to my draft. However, from what people are saying it seems that it’s intermittent.

2 Likes

Same for me. It works now and appears to be intermittent. :man_shrugging:

Hi everyone!

Our Development Team has confirmed that this issue is fixed now, you’d simply need to refresh your browser.

If you still can’t update progress after refreshing, please let me know! :raised_hands:

2 Likes

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.