Unable to move columns in List view

Hello everyone!

I’ve encountered an issue and I’m unsure if it’s a bug.
I am trying to move a column from the last place to the first place in the list.

I have tried to drag&drop it, that doesn’t work.
I tried to use the dropdown menu to move it to the left but it changes the order of the adjacent columns, not the column I want.

This is only the case with the last column, the others seem to be working properly.
This happens on the dekstop version and not on the web version.

The same thing is now happening on the web app as well.

Hi Andy, sorry to hear about this trouble. Can you share more details about this issue? Do you have any “Grouping” in place in your board view? Does the issue persist in an incognito window? Is it impacting a single projects or other projects as well?

1 Like

Hello @Vanessa_N, I figured out that the issue was that I had multiple windows in Asana of the same project. Hence when trying to re-arrange the columns it wasn’t letting me.

This was an operator error and not a bug :slight_smile:

1 Like

Thank you for letting me know, @Andy_Pilipovic! Happy to hear that this has been sorted. I’ll close the thread on my end :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.