Unable to add a task to multiple projects. Only favorites are showing in dropdown.

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!


Briefly describe (1-2 sentences) the Bug you’re experiencing: Same bug as noted on an earlier post : Support in adding tasks to multiple projects
When I go to add a task to multiple projects, only my favorite projects are showing in the dropdown. I am a member of the teams and projects I am trying to add this task to.

Steps to reproduce: Attempt to add a task to any project not on my favorites.

Browser version: Chrome

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Basic

Upload screenshots below:
image

Welcome, @Jackie_Bajuk,

I think there might be a misunderstanding. The field is autocomplete field that you are supposed to type in and it will show you autocomplete suggestions; it’s not a standard dropdown field.

So if you start to type the first words of your project name, the choices should filter down to matching projects.

Another approach, if you happen to have a link to the project, is just paste the URL of the project to complete quickly.

If that doesn’t address the issue, please reply!

Thanks,

Larry

Hello Larry,

Thank you for the reply.
Yes, I’ve tried to start typing but only my favorite projects will come up and not what I am looking for.

Still having the issue of not finding other active projects.

1 Like

Whoops, sorry about that, @Jackie_Bajuk!

I can’t reproduce this, but let’s see if @Vanessa_N can help back here in Report a Bug.

1 Like

I use Enterprise in Chrome and I do not replicate this. I can see all projects accessible to me, which at the moment is a huge number. :-/

1 Like

I’ve made a quick video here of the issue, before it would allow me to add to any project in the workspace that I was part of the team: Loom | Free Screen & Video Recording Software | Loom

It seems your video shows a problem that’s not the same as the description you initially gave.

I think your video shows that autocomplete offers projects you’re a member of, but not projects you have access to otherwise (by being a member of a team that the project is public to). This is also a problem I tried but can’t duplicate; I am offered autocomplete in both cases.

Hi everyone, and thank you for tagging me here, @lpb. That’s very odd; I’ve also tried to replicate this behavior on my end, but I as soon as I start typing in the project name, it appears in the drop-down as an option, even if I’m not a project member, since the project is public to the team you are a member of.

@Jackie_Bajuk, can you confirm if the issue persists in different browser windows and in incognito? Is anyone else in your company running into the same issue?

1 Like

I have tried in incognito as well as Microsoft edge browser and it’s still not allowing me. This is a new issue that just started this week. I was able to tag projects that I was not a member in just fine last week and before. - Is there an easier way to add myself as a member to all projects when I’m added as a member of that Team, instead of individually going to each project to “join”?

Hi @Jackie_Bajuk sorry to hear that the issue persists in incognito. Generally speaking, there’s no way to automatically become a member of all projects within a team, but our Support team might be able to help you with that.

Would you be able to reach out to our Support team directly, please? They will have more tools to investigate this for you since this doesn’t seem to be a widespread issue and we haven’t been able to replicate on our end.

Sorry about that!

Will do! Thank you for your help!~

No worries, @Jackie_Bajuk. I’m closing this thread here, but let us know if you need anything else!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.