Task Images not being shown

It’s been two days and the task images are not being shown. Even the profile pictures of our team members are not being shown. I have tried changing the browser and still no luck. Using google chrome as my browser.

Screenshots are attached
asana2

Hi Forum @Syed_Shariq! Welcome to the Forum:wave:

Sorry to hear that you are experiencing this issue. We have received some reports of some users who were experiencing some issues while trying to download attachments and our engineering team is currently working it.

I’m going to add your report on the Bug filed on this topic. To help them with the investigation, could you please confirm if you are receiving any error message and share a screenshot, if possible of this message?

My apologies again for any inconvenience caused. Looking forward to your reply!

Thank you for looking into this issue. Here is the screenshot of the error I am getting when I tap the download button.

Resolved, now able to view and download the images. Thank you!

1 Like

Hello.
We are having problems attaching and downloading files. Is a strange case because only happens with come files and some users.
We use Asana for our Company and only some of our teammates are having this problem, but the rest of us have been working good.
Is there any reason or are we doing something wrong?

Hi @Irving_Cruz and welcome to the forum!

Where do you store your documents? Are your team members attaching files from the computer, Google docs, Onedrive, Sharepoint, etc? This might help figure out what the issue is.

Katie

Welcome to the Forum @Irving_Cruz :wave: and thank you for reaching out!

There is an existing thread regarding this issue so I’ve gone ahead merged your post with it so you can be notified as soon as we push a fix for this. I’ll make sure to keep you posted as soon as I have an update!

1 Like

Thank you very much.

We’re still having problems. Hope this issue can be resolved soon, our teammates are really depending on asana for their work.

A post was split to a new topic: Images uploaded from IOS

Hi @Irving_Cruz:wave:

Can you please confirm if your Team is still experiencing this issue? If yes, would you mind trying to troubleshoot it

  • Test Asana on another supported browser. If it works in Firefox but not in Chrome, for example, this indicates that the problem may be with Chrome, and one of the steps below may help fix it: https://asana.com/guide/help/faq/connectivity#gl-browsers

  • Disable browser extensions while using Asana. You can test this by using an incognito or private browsing window. This disables browser extensions by default. If it works in Incognito/private mode, you may need to try switching off some of your extensions to see if any are causing conflicts with Asana: https://asana.com/guide/help/faq/connectivity#gl-troubleshooting

  • Update your browser to the latest version.

  • Clear your browser’s cache

Looking forward to your reply!

I’ve just checked with my teammates and the problem seems to be solved.
Thank you very much for all your support!

1 Like

Thank you so much for follow-up @Irving_Cruz . Glad to hear it is resolved.

Marking this Bug as resolved! Have a great weekend!