Support for keyboard shortcuts with international layouts

Any news, @Marie?

1 Like

HI @Oscar_Hillestad; I pinged the bug an hour ago; will keep you posted asap!

It’s soon been over a year and this still hasn’t been fixed. Are all your customers American or is there some other reason why you completely ignore internationalization issues like this one?

Same to me with german keyboard. Tab +/ does not work since month. @Marie can you help?

Thanks for the mention @OSTMOST; I’ve reached out to the Development Team just yesterday about this specific issue, so I’m hoping to have an update/resolution soon. I’m aware this issue has be around for quite sometime, and for relying a lot on keyboard shortcut myself, I know how painful it is.

I’m keeping a close eye on this task and will make sure to update you as soon as I have more info! Thank you for your patience!

1 Like

Hi all :wave:t3:

Just a quick note to let you know we have replaced the “Tab+/” shortcut for French and German keyboards with:

  • French: Tab + “,”
  • German: Tab + “ö”

The fix is already available in beta; if it all goes well, it should be available to everyone very soon. Thanks again for your patience :slight_smile:

4 Likes

Quick update: the fix is now live to all users!

Weird, it does not do anything for me…

Are you kidding? Did you “fix” the issue by changing the keyboard shortcut for only French and German keyboards? What about all other keyboard layouts where the Tab+/ shortcut is still unusable?

Hi @Oscar_Hillestad and my apologies for using the wrong terminology here; I completely understand where you’re coming from. I’m going to liaise with our Team to see how we can resolve this issue for all our customers.

Just to confirm, have you tried both alternative shortcuts? Are either of them working on your keyboard?

Tab + “,”
Tab + “ö”

Thanks again for your help and patience, I look forward to your reply!

Yes, I’ve tried both shortcuts. Also, in the keyboard shortcut legend, the shortcut is still listed as “Tab + /” for me.

Thanks for the quick follow-up and confirmation. I’ve just followed up with our Team and will be in touch as soon as I have an update!

1 Like

Hi @Oscar_Hillestad and apologies for the delay in responding to you. Our Dev Team was able to test the new “Tab+,” shortcut with a Swedish keyboard, can you confirm you’re still running into trouble? If so, could you please confirm the layout of your keyboard? We’re also looking at other alternatives to accommodate as many international users as possible!

Thanks again for your patience; I look forward to your reply!

Nope, I still get the Tab-/ shortcut when I view the keyboard shortcut overview. Nothing happens when I press Tab-+. Using a regular Swedish layout on a macbook pro.

@Marie I use DVORAK.

Can you tell me what support there is for this?

Also why can’t you just make keyboard shortcuts configurable?

1 Like

@Oscar_Hillestad and @Dan_Lewis,

I’m following up with our team and will keep you posted as soon as I have an update!

1 Like

German keyboard here …
working for me is tab + , (not tab + ö)
in the keyboard shortcuts overview, it still shows tab + / (is that possibly based on the profile language setting?)

@Marie did the team come back to you?

Hi @Dan_Lewis and apologies for the disconnect here.

Yes, they have confirmed that we only support keyboard shortcuts for languages available in Asana, which is why shortcuts might not work on your Dvorak keyboard!