Strange language bug

When Asana was downloaded on the iPhone that I am currently using, it showed up in the German language version. There was no explicit choice of that language. Other apps on this iPhone have been set to either English, Chinese, or Swedish. No German, and the iPhone has never been used to even surf a German-language website! The iPhone was bought in Japan.

Once in the app, I cannot find the display settings that should be there to change the language to English. I have looked at similar bug reports on this forum, but the menus that are shown in that thread are so far impossible to find in the German-language app.

Is there some sort of override available? What else can be done?

Hi @yhongse and thanks for the report!

Can you send us a screenshot of your language settings? That would be super useful to help you resolve this issue!

Hello Marie!
Thanks for your message. I don’t how German came to my language setting, nor I took away it and the app works in English.

Thanks again!


Skickat från min iPhone

Thanks for keeping us posted @yhongse! I’m marking this post resolved but don’t hesitate to let us know if you run into this issue again!