Safari won't recognize task notification links.

For some reason, when I click on any of the Asana links in the notifications that I receive (both in email and in Slack), Safari sends up an error message:
Safari can’t open the specified address.
Safari can’t open “asanadesktop:///app/0/1201147858772716/1201366853940528” because macOS doesn’t recognize Internet addresses starting with “asanadektop:”.

This is a new problem and I welcome any help you all can offer…thanks!

A couple of things that I tried seemed to have solved the issue. First, I cleared all history in Safari. Next, under the Develop menu, I disabled extensions. Once I completed both of those, the links in email and Slack worked again. I went back and enabled extensions in Safari again, and the links still work properly. Not sure why, but this solved the issue today.


Hi @Mark_Sullivan, welcome to the Asana Community Forum :wave:t2:

I’m happy to hear that this issue was resolved for you! Please let me know if you run into anymore issues :slight_smile:

This topic was automatically closed after 6 days. New replies are no longer allowed.