Reports are not able to export to CSV

Briefly describe (1-2 sentences) the Bug you’re experiencing: When running reports I cannot export to CSV. The download area is just greyed out and looks like it is trying to load.

Steps to reproduce: Use a custom field in advanced search.

Browser version: chrome

Upload screenshots below: image

Hi @Joseph_Poletti, welcome to the Asana Community forum :wave:t2:

Thanks for flagging this! Could you please try the troubleshooting steps below and let me know if these help to resolve the issue?

Please also try this connection test:

Looking forward to hearing back from you :slight_smile:

I have tried all of that and used other browsers with no success.


I had the same bug a few days ago, could not look at a report of 99+ entries…

Hi all, we have received a couple of reports related to this issue and our Product Team confirmed this should be solved now. Let us know if you are still experiencing any issues! Thanks for reporting this!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.