Search Results Export to CSV empty

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I run a search in Asana the results populate as they should, when I try to export the results to CSV, the CSV is empty except for the headers. There’s no data below. We need the CSVs for reporting.

Steps to reproduce:
Run a search in Asana (we run it on our Archives project for all projects completed for a specific “team” (custom field) for the previous month.
Export the search to CSV as you normally would.
Open the CSV, the headers are there, the data is not.

Browser version:
Version 78.0.3904.70 (Official Build) (64-bit)

Upload screenshots below:



52%20AM

Thank you for your time and help in this manner. :slight_smile:

1 Like

Hi @Megan_Vest and thank you for reaching out!

Sorry to hear you were experiencing this issue. I believe it might be related to some difficulties we were experiencing a few hours ago ( you can learn more in the Asana Trust Page: https://trust.asana.com).

I have tried to reproduce this on my end and I was able to export the results of my Search to a CSV successfully. Would you mind trying to export the information again to see if you are still getting an empty CSV?

If the issue persists, I would recommend to contact support following these steps. Please make sure to provide with the following information:

  • The URL of this thread to provide them with context and to avoid having to re-explain everything
  • The URL of the Search Result
  • The CSV created when you exported the Search Results.

I look forward to your reply!

1 Like

Hi @Megan_Vest :wave:

I’m closing this thread since I haven’t heard back from you. I hope you had the chance to solve this issue but if you need further assistance, please let me know and I’ll be more than happy to help!

Have a great weekend! :slight_smile:

@Natalia, I thought I responded to this, perhaps I didn’t. A colleague tried to export the CSV using Firefox and it worked for her. Chrome, however, still exports the empty CSV. I think it may be browser-related.

Thank you for the follow-up @Megan_Vest

The fact that is working in Firefox indicates that the issue is indeed related to Chrome.

Would you mind trying these troubleshooting steps: https://asana.com/guide/help/faq/connectivity#gl-troubleshooting .

If you’ve already tried all of these and the issue is not resolved, please don’t hesitate to contact our Support Team following the steps I have previously outlined.

I hope this issue gets resolved soon Megan, but don’t hesitate to reach out in case you need further assistance! Have a great week!

I followed the steps and still got the empty CSV, I’ll reach out to the Support team. Thank you for all your help with this @Natalia! :slight_smile: