Removing a field from a task form


New user so excuse if I don’t get all the terms correct…

I previously added a custom field to a project. I’ve now decided I don’t want to use that field so I’ve removed it from view within the project. So far so good…

The issue is that the field is still showing in the detailed view of each task… how do I make it disappear forever?


Hi @Jenny_Bryant,

Sounds like you have initially disabled the field. If you want it not to appear anymore on your tasks, you need to “Remove it from Project” following these steps:

Hope this helps, but don’t hesitate to let me know if you have any follow-up questions!

1 Like

Indeed you were correct @Marie. Thank-you!

1 Like

Glad we worked it out! Let us know if you run into other question in the future :slight_smile:

Hi, does the technique demonstrated in that doc still work? I do not have a UI for editing/removing tasks.