Projects not loaded after login - looping on messages re project statuses etc

Projects not loaded after login - looping on messages re project statuses etc
Description: When I login using the desktop app I just get messages running is a loop (for over an hour +) stating “updating project statuses”, “fetching comments”, etc.

On Friday I did get the message that Asana needed to be reloaded which I did. It worked ok straight after that but is not working today.

Steps to reproduce: Happens immediately after I login!

Browser version: Chrome: Version 75.0.3770.80

Upload screenshots below:

Hi @Paul_Cannon and thanks for reaching out to the Forum!

Could you confirm if you’re running into the same trouble when trying to log in from an incognito window or from another browser?

And if you haven’t yet, I would also recommend clearing your browser’s cache and cookies.

Looking forward to your reply!

Hi Marie

Thanks for getting back to me.

I’m in work at the moment and it’s working fine! The issue was on my home computer over the weekend. I cleared history and cookies
etc. Upgraded the browser tried in chrome and MS Edge and the problems persisted.

I’ll try again this evening at home and see if the issue persists. I use chrome at work to access so I’m not sure what the problem
can be at home.

Best Regards


Hi @Paul_Cannon and thank you so much for the quick follow-up!

The fact it is working on your work computer indicates that the issue is either linked to your browser or set up at home (you might have an anti-virus preventing your connection to your Asana account). Have a look at this article for troubleshooting steps and please let me know if these don’t resolve your issue.

Hi @Paul_Cannon :grinning:

Could you please confirm if you were able to resolve this issue?

Looking forward to your reply! Have a nice Thursday!

Hi Natalia

Thanks for getting back to me and yes it is fixed. I don’t know how however as two nights ago, having not made any additional changes,
I tried Asana on my own computer and everything was fine!



1 Like

Great to hear that @Paul_Cannon :grinning: and thank you for the quick update.

I’m marking this as resolved. Please, feel free to reach out if you experience this issue again.

Have a great Thursday!

1 Like