Project form email notification

I create a ‘form’ with a project. When that form is submitted, no notification is being sent to anyone that the form has been submitted.

The user (form submitter) gets a confirmation, but I don’t receive any notice as the admin or project owner.

Hi @sam_kim1, welcome to the Asana Community Forum!

If projects members would like to be notified every time there are new tasks created through the form, I recommend you checking the project settings and make sure they have notifications for new tasks enabled:

You can also enable activity updates notifications to receive these notifications via email: Email notifications | Product guide • Asana

I hope this helps! :

Hi Emily,

I’ve confirmed that my notifications are set correctly:

image.png

I do get other notifications.

-Sam

This issue is not ‘solved’ - not sure who determines that or how it was marked as such.

Thanks for getting back to me, @sam_kim1! I’m sorry to hear that the issue persists. In this case. I recommend you to contact our support team: How to contact our Support Team ✉ and share the URL of a task that was created in the project via the form but you didn’t receive a notification. Unfortunately I don’t have the tools in the forum to investigate this further. When you contact them please also share the URL of this thread to speed up the process!

I have a form created as part of a project.

When a user submits that form, I am not getting “Task Added” notifications. (see screenshot - my settings are correct).

I DO get all other notifications, but do NOT get any ‘Task Added’ notifications.

When I manually create a task, I also do not get ‘Task Added’ notifications.

Thanks

asana

Hi @sam_kim1, thanks for creating a new thread and apologies for any inconvenience here. I’m afraid I’m not able to reproduce this issue and since you have all notifications enabled and you are still not receiving email notifications for tasks added, our support team is in a better position to investigate this further and give you a tailored answer here. If you already contacted them, please let me know and I can try to speed up the process internally so the issue is solved asap. Thanks!