PDF, PNG an JPG Images not loading

Hello,
I’m having the same problem I wrote below. No image files are uploaded. I’d appreciate it if you could help me with that.

Thanks,
Göksel

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Steps to reproduce:

Browser version:

Upload screenshots below:

Hi @Goksel_Malkoc! Welcome to the Forum!

Sorry to hear you are running into this issue! In order to better understand what might be happening could you please provide the following information?

  1. What type of files are you trying to attach? Are they within the limit of 100MB per file?
  2. Is this happening in one particular project or is it happening in all your projects?
  3. Is this happening in a different browser as well?
  4. Could you please provide us the URL of any task that has this attachment issue? (you could send me more than one if you wish). This would be very helpful to continue investigating.

If you don’t feel comfortable sharing the Screenshot publicly in the this thread, feel free to DM me (You just need to click on my name above and select “Message”).

Thank you for your help! Looking forward to your reply!

Hi @Natalia,

1- Attached files are not displayed in Task.
2- Not displayed in all my projects.
3- Chrome, safari and opera browsers have this problem

I’m sending you screenshots through dm.

Thanks
Göksel

@Natalia I don’t know how to text you. I couldn’t see the message field.56

Sorry for the trouble here. I just sent you a DM @Goksel_Malkoc :slight_smile:

I’m closing this thread @Goksel_Malkoc since this issue has been resolved :slight_smile:

Please don’t hesitate to reach out in the Forum in case you need further assistance!

Have a great Tuesday!