Outlook plugin image attachments not coming through

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I use the outlook plugin, it creates the task correctly but it does not attach any of the images from my email. I can see that the image is checked in the plugin, but it never shows up in the task.

Steps to reproduce:
I’ve send myself several different tasks from the plugin, attachments are never included, even though they are always checked when I submit the task

Browser version:
Not using a browser, using the Asana plugin on Outlook for Mac version 16.75.2

What version of Asana are you using (Basic/Premium/Business/Enterprise)?

Upload screenshots below:

Hi there @Jordan_Watkins , thanks for flagging this and apologies for any inconvenience caused by it!

Can you please be so kind as to try and uninstall + reinstall the Outlook integration to see if the issue persist then?

Thanks a lot! I’ll be looking forward to see if it works then! Thanks :slight_smile:

I removed it, restarted Outlook and then added it again, still not working. I tried unchecking and rechecking the image boxes, that didn’t work either. The task goes right into my Asana and everything else works perfectly, there are just never any attachments.

Thanks for troubleshooting, @Jordan_Watkins, we’ve escalated this case to our Developers for investigation and will keep you posted!