Multi Home tasks not showing custom fields in board and list view

Hi everyone! I am using multi home for my tasks and I am having an issue with the custom fields not appearing on board and list views. I am trying to set up different projects that represent the departments in my org. And I also set up a “master” board where copies of all the tasks from the other projects can be seen in one place. On the finance board, I can see the fields like priority and progress on board and list views. Yet when I go to the master tasks board, I can see the fields in the right hand side view but not in the areas where I need them to be. Any thoughts?

Thanks!

Hi @Gerry_Hoch
Welcome to the community…

Not sure if this will work with your overall workflow. But if you add the field priority to your Master Project it will appear as it does in the finance project

Hope that helps…

Jason.

Thanks for the suggestion Jason. I tried adding the field as you suggested but it didn’t appear.

This is the Development board view:

And this is the master tasks view:

Any additional thoughts? Thanks!

Hi! Just to make sure - in the customization of the master project, additional fields are turned on (not just added, but turned on, as in the pill button is blue)?

Thank you Bojan. All the additional fields are turned on.

When I look at the pane on the right side and hover over the additional fields, I see the following message: “Only members of this field’s project can see the status.” I am not really sure what that means.

Could you confirm that the field is in this list when you open the “Main” project:

I was able to make it work but the reasoning behind doesn’t make sense. I had to create the same field twice - once in the department project and once in the main project. And I had to fill out each field twice:

Hi @Gerry_Hoch
Okay here is a couple of screen shots for you. Hopefully we can work this out…
Project 1 showing both fields that I want to see on the board.
image
Project 2 showing the task but no visible fields.
image

Now On Project 2 I add the field “Urgent” to the project. Note a few things to call out in the below picture.


I am search my Organisation Library for the field. If the field you want is not available in the organisation library you won’t be able to see the data replicated in both projects. Check the following for the fields that you have added.

Once I add it to my project it shows the correct value in the project.
image
Now the second field whilst visible in the Task as per the below it is not visible in the project because it is a project specific Field in Project 1 only. The only way I can make it visible in Project 2 is to add it to the organisation library.

Check those few things and let me know how you go…

You last post about having to duplicate the fields indicates to me that the fields you are trying aren’t in the Organisation Library…

Regards

Jason.

3 Likes

Thank you, Jason… it worked!

I am assuming that if I wanted to replicate the rules, I would have to recreate them because I don’t see an option to add them to the organization’s library, correct?

Awesome great to hear you got it sorted @Gerry_Hoch

Yes for rules you will need to copy them.

Regards

Jason.