Moving a subtask to a project -

subtasks

#1

It seems that the option to move a subtask to a project is no longer showing in the ‘…’ field when looking at the subtask as a task. Tab P works. This is on Safari 12.0.1, and this option DOES show on the iOS app


#2

Hi @Jan_Hetherington and sorry for the trouble here It seems to be working fine on my end, could you please share a screenshot illustrating the issue?

Also, could you confirm you’re able to reproduce in another browser like Chrome?

Thanks for your help; I look forward to your reply!


#3

Hi Marie,

Thanks for getting back to me. I have attached some screen shots, but the big takeaway is that it works on Firefox & not Safari. I don’t use Chrome.

Also, what I hadn’t realized as I don’t use it from that place, but adding a TASK to another project from the “…” is also different in Safari (not available) & Firefox. So it’s not just subtasks.

I have attached some screen shots from both Safari (12.0.1) & Firefox (64.0). I created a test project with test task & test subtasks. Hope this makes sense!

Jan

S1-Safari-Task & 2 subtasks

S2-Safari-Task & 2 subtasks - add new project from topbar - doesn’t show

S3-Safari-add subtask to project - doesn’t show on top bar

S4-Safari-add subtask to project via Tab-P - shows

F1-Firefox-task to project from topbar - shows!

F2-Firefox-subtask to project from topbar - shows!

F3-Firefox-subtask to project via Tab-P - shows!


#4

Hi @Jan_Hetherington and thanks for the additional information; unfortunately, I can’t see your screenshots, it seems like they haven’t uploaded correctly (See screenshot below); would you mind trying to upload them again below?

So sorry for the trouble and thank you so much for your patience, I really appreciate it!


#5

Good grief … later today …


#6

Trying again ………. Screenshots at end of email,

Jan

Marie
Community Forum Manager

    January 24

Hi @Jan_Hetherington and thanks for the additional information; unfortunately, I can’t see your screenshots, it seems like they haven’t uploaded correctly (See screenshot below); would you mind trying to upload them again below?

So sorry for the trouble and thank you so much for your patience, I really appreciate it!


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

S1-Safari-Task & 2 subtasks

S2-Safari-Task & 2 subtasks - add new project from topbar - doesn’t show

S3-Safari-add subtask to project - doesn’t show on top bar

S4-Safari-add subtask to project via Tab-P - shows

F1-Firefox-task to project from topbar - shows!

F2-Firefox-subtask to project from topbar - shows!

F3-Firefox-subtask to project via Tab-P - shows!


#7

Hi @Jan_Hetherington and thanks for giving the screenshots another go; unfortunately, it looks like they did not uploaded again.

To keep things as easy as possible for you, I have asked our support team to directly reach out to you. You should have received an email from them with the following title: “Asana Support - Follow up about your Forum post”. They will take over this case and assist you to resolve via email to workaround this attachement upload issue.

Thanks again for your patience and cooperation, and my apologies for not being able to help you further in the Forum! Please let me know if there is anything else I can help with!