@mentions in comment not working

Briefly describe (1-2 sentences) the Bug you’re experiencing: Everytime I mention a collegue with @ in task comments, if I continue to type (space bar or other), the tag disappears (is no longer active).

Steps to reproduce:

Browser version: Mac OS 11.2.3 / Chrome Version 97.0.4692.71

Upload screenshots below:

Hi @marielle.couture, welcome to the Asana Community Forum :wave:

Could you please try these troubleshooting steps and let me know if any of them resolve this issue for you?

Looking forward to hearing back from you :slight_smile:

Did you use the enter key to validate the autocomplete suggestion? From my own tests, you can’t just type and expect Asana to match the name without actually choosing the suggestion.

1 Like

Hi @Bastien_Siebman thank you. No I did not press the enter key. I can select a name, or tag anybody in my team - then it is active, blue colored - but if I type any more (space, enter, letter) the tag becomes inactive - black.

Hello @Rebecca_McGrath thank you for responding. It seems to be an extension. Desactivating it resolves my porblem.Thank you!

1 Like

I believe that might be the issue, you need to either use the Enter key or click with your mouse. @Rebecca_McGrath can you confirm?

Thanks for jumping in, @Bastien_Siebman. @marielle.couture mentioned that they are selecting the user’s name from the dropdown and pressing space or enter and the user in untagged so this issue isn’t related to using the enter key after tagging a user.

They’ve mentioned that the issue has been resolved after deactivating an extension, so I’ll put this down to that! :slight_smile:

1 Like

Thanks, sorry for not being attentive enough!

This topic was automatically closed after 4 days. New replies are no longer allowed.