Member permissions disappeared?

Hi,

It’s been a while since I used Asana and I’m trying to set up something again but noticed I can’t give any permission to users. There is no column for permissions. See the link for the screenshot.

Thank you

Hello @Raden_A_Payas, welcome to the community forum :wave:

Here is an overview on the admin console and permission settings: Admin Console • Asana
Asana member settings | Product guide • Asana

Which plan are you on? And you are an admin in your Asana team/ organization?

1 Like

I am the owner/admin of my organization. as you see on my screenshot there is no option to give/manage member permissions unlike before.

I’m currently on free version but plans to upgrade once all of my concerns are sorted out, especially this one. I don’t know why there is no option to manage members permission.

The only option I have is to remove a member. There is no other option like making a member admin as you see on the screenshot.

Ah okay you are on a free plan which has some restrictions

Have a look at: Deleting team member from free version - #2 by Emily_Roman
or Setting up an organization in Asana | Product guide • Asana

And if you want to remove somebody from the workspace: Deleting team member from free version - #4 by Jenny_Brearley

If nothing helps I recommend reaching out to support as they have more insight into your account directly :slight_smile:

Okay, I understand. The new version removed those options. I’m just shocked that I don’t have those options anymore. Anyway, thanks.

@Raden_A_Payas perhaps the permissions you are recalling are project permissions? Navigate to a project, click the share option, and see if these are the member permissions you were recalling.

I’m talking about the “Manage Notifications”. I don’t have this option anymore.

https://www.loom.com/share/318031f3039546709cd099d70d500246

@Raden_A_Payas,

In the video cover are colorful rectangles under the Project heading. Click one, like Bookeeping and Accounting.

Once there, click the Join/Share (it will have either name) button; that’s the button to the right of the “2” in your prior post screenshot.

Then you’ll see the dialog with Manage Notifications and be able to set Project members to edit/comment-only.

You mentioned “admin” but that is a Premium feature so you won’t be able to make anyone an admin.

Hope that helps,

Larry

Thank you very much

1 Like