IOS 13 "Login error"

Hello dear community,

I updated my iPad Pro 2019 to the IOS 13 beta version, I wanted to start Asana as usual, but unfortunately no success with the login.

I also tried to log in via another network, but unfortunately no success. Also with a VPN no success

Steps to reproduce:
Update to IOS 13 and open the app :smiley:
Browser version: /

Upload screenshots below:
IMG_0006

Hi @Andre_Haeusser and welcome to the Forum!

Are you able to log in from a computer with this email address?

Is there any chance you might have used another email address when you signed up for Asana?

Looking forward to your reply!

Yes, on other devices there is no problem! be it Windows, Mac, Iphone. There everything works fine, I think it will have something to do with the beta version of IOS, but I would be happy if I can use the app on my iPad as well.

Of course @Andre_Haeusser!

Let’s see if we can find a solution together!

Could you double check your email address? I just looked at the address attached to your Forum account and it seems you’re missing a “t”

Have you already tried to re-install the Asana app?

Looking forward to your reply!

HI @Andre_Haeusser! :wave:

I Just want to confirm if you were able to log in from you IPad.

Looking forward to your reply! :grinning:

Hi @Andre_Haeusser!

I’m closing this bug since we haven’t heard from you in the last 2 weeks, but please let us know if you’re still running into trouble and need some help!

Have a great Friday! :grinning: