Cant login to Asana app on Iphone

I see that this is a common problem, but even after trying all the suggested, I am still getting the message: “Login Error - cancelled”. I have deleted the app and reinstalled it about ten times, updated IOS software, tried logging in with email address… .nothing is working. Would really appreciate some assistance. Thanks

Hi @Debbie_Goldfischer, thanks for reaching out. Let’s see if we can solve this together!

I can’t seem able to reproduce the issue on my iPhone, so wondering if this is a bug or maybe something related to your app cache. In order to investigate this further, please confirm the following:

  • Could you let me know what version of iOS and Asana app you’re using?
  • It’ll be also very helpful if you could send me a screenshot of the error.
  • Are you trying to log in using your password and username?

Many thanks for your help, I look forward to your reply!

1 Like

I have discovered that my VPN is the issue. I have resolved the problem. Thanks!

2 Likes

Thanks for following up on this @Debbie_Goldfischer! I’m glad to know the issue is solved.

Have a great day! :sunny:

1 Like

Thank you so much!

1 Like