Integration with Zoom

We are trying to fully integrate Asana with Zoom. We are running into issue with workspaces that has a ’ ’ (space) in the same. It appears it only looks at first word and searches that and thus finds nothing. We have tried " and ’ and < as containers and all same result below


Command Error
Cannot find the workspace: <Florida

Hi @Chris_Moreno, can you confirm that you have followed all integration steps below?

  1. Sign up for a Zoom account and an Asana account to get started.
  2. Log into Asana, and find the project where you want to enable the Zoom + Asana integration.
  3. Click on Customize in the upper right-hand corner.
  4. Scroll down to the Apps section, then select +Add app.
  5. Select Zoom.
  6. Follow the on-screen instructions to sign in to Zoom.
  7. Once you’ve signed in, you’ll be able to link existing meetings that you’ve created from your calendar to Asana tasks, or create new Zoom meetings in Asana.

If you have tried to follow all of the above but are still running into issues, please let me know!

Thanks for reply.

That adds the ability to create meetings for that project, but it doesn’t seem to enable to integration with Zoom chat. We are looking to get updates in Zoom chat, kind of like how it is done with Slack. We have the app installed on zoom client, but when we try to do anything it says it needs workspace connected….and that is where we run into ‘ ‘ (space) issue

Please see zoom chat results attached

Thanks for getting back to me @Chris_Moreno. Currently, it is only possible to link Zoom meetings to Asana tasks. Zoom chat is not supported in this integration at this time.

I’ll keep you updated if this changes! :slight_smile:

Thanks for the clarification.

If I may ask, why is the app integration and commands there? In Zoom chat?

This topic was automatically closed after 17 hours. New replies are no longer allowed.